<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Biden&#039;s Border Policy: Integration and Citizenship for New Americans - UncoverDC</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.uncoverdc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script>window._wca = window._wca || [];</script>
<link rel="icon" type="image/png" href="https://uncoverdc.wpengine.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Biden&#039;s border policy focuses on citizenship and integration for New Americans with easy access to the US, flouting Congress and asylum laws." />
	<link rel="canonical" href="https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Biden&#039;s Border Policy: Integration and Citizenship for New Americans - UncoverDC" />
	<meta property="og:description" content="Biden&#039;s border policy focuses on citizenship and integration for New Americans with easy access to the US, flouting Congress and asylum laws." />
	<meta property="og:url" content="https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/" />
	<meta property="og:site_name" content="UncoverDC" />
	<meta property="article:published_time" content="2022-12-15T22:10:00+00:00" />
	<meta property="og:image" content="https://www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png" />
	<meta property="og:image:width" content="794" />
	<meta property="og:image:height" content="536" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Wendi Strauch Mahoney" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@uncoverdc" />
	<meta name="twitter:site" content="@uncoverdc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Wendi Strauch Mahoney" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/","url":"https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/","name":"Biden's Border Policy: Integration and Citizenship for New Americans - UncoverDC","isPartOf":{"@id":"https://www.uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/#primaryimage"},"image":{"@id":"https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?fit=794%2C536&ssl=1","datePublished":"2022-12-15T22:10:00+00:00","dateModified":"2022-12-15T22:10:00+00:00","author":{"@id":"https://www.uncoverdc.com/#/schema/person/41e50b83a131555603270ee87b89d82b"},"description":"Biden's border policy focuses on citizenship and integration for New Americans with easy access to the US, flouting Congress and asylum laws.","breadcrumb":{"@id":"https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/#primaryimage","url":"https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?fit=794%2C536&ssl=1","contentUrl":"https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?fit=794%2C536&ssl=1","width":794,"height":536,"caption":"NGOs/https://pace.coe.int/en/news/7801/world-ngo-day-a-moment-to-honour-those-who-help-refugees-and-migrants-saving-lives"},{"@type":"BreadcrumbList","@id":"https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.uncoverdc.com/"},{"@type":"ListItem","position":2,"name":"Biden&#8217;s Border Policy: Integration and Citizenship for New Americans"}]},{"@type":"WebSite","@id":"https://www.uncoverdc.com/#website","url":"https://www.uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism™","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.uncoverdc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.uncoverdc.com/#/schema/person/41e50b83a131555603270ee87b89d82b","name":"Wendi Strauch Mahoney","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.uncoverdc.com/#/schema/person/image/","url":"https://uncoverdc.wpengine.com/wp-content/uploads/2020/11/Wendi-96x96.jpg","contentUrl":"https://uncoverdc.wpengine.com/wp-content/uploads/2020/11/Wendi-96x96.jpg","caption":"Wendi Strauch Mahoney"},"url":"https://www.uncoverdc.com/author/wmahoney/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="UncoverDC &raquo; Feed" href="https://www.uncoverdc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UncoverDC &raquo; Comments Feed" href="https://www.uncoverdc.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.1.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.1.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css' href='https://www.uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css' href='//www.uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css' href='https://www.uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css' href='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.13.0' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face{font-family:WPMenuCart;src:url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<link rel='stylesheet' id='wpmenucart-css' href='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/7.1.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/7.1.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://c0.wp.com/p/woocommerce/7.1.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://www.uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='childstyle-css' href='https://www.uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=2.0.36' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=2.0.36' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.js?ver=6.1.1' id='plyr-js-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js?ver=1.9' id='wonderplugin-videoembed-script-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?ver=2.13.0' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202250.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.52.1' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.52.1' id='image_zoooom-init-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-156698387-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.uncoverdc.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-156698387-1", {"anonymize_ip":true});
gtag("config", "G-KNRHYVHQPT");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.uncoverdc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.uncoverdc.com/wp-json/wp/v2/posts/46641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncoverdc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncoverdc.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/paaCaE-c8h' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F12%2F15%2Fbidens-border-policy-integration-and-citizenship-for-new-americans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F12%2F15%2Fbidens-border-policy-integration-and-citizenship-for-new-americans%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.uncoverdc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Stream WordPress user activity plugin v3.9.1 -->
	<style>img#wpstats{display:none}</style>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["alejandro-mayorkas","aliens","biden","biden-administration","bidens-border-policies","catholic-charities","dhs","eo","federal-funding","global-trends-report","illegal-immigration","illegals","immigration","international-organization-for-migration","ngos","southern-border","taxpayers","uncoverdc","wendi-strauch-mahoney"],"pagePostAuthor":"Wendi Strauch Mahoney"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRJHQBN');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2d49d5427c","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncoverdc.com\/wp-admin\/","wpRestNonce":"2d49d5427c","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.uncoverdc.com\/wp-admin\/","wpRestNonce":"2d49d5427c","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":46641};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">img.zoooom,.zoooom img{padding:0!important;}.vc_editor.compose-mode .zoooom::before { content: "\f179     Zoom applied to the image. Check on the frontend"; position: absolute; margin-top: 12px; text-align: right; background-color: white; line-height: 1.4em; left: 5%; padding: 0 10px 6px; font-family: dashicons; font-size: 0.9em; font-style: italic; z-index: 20; }</style>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/category/journalism/articles/",
                    "name": "Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/",
                    "name": "Biden&#8217;s Border Policy: Integration and Citizenship for New Americans"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">/*
 * Most custom styles are in Appearance > Theme Editor > styles.css 
 */
.mfp-hide {
	display: none !important;
}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #2b63ff;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2b63ff;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2b63ff;
                }
                .tdm-btn-style1 {
					background-color: #2b63ff;
				}
				.tdm-btn-style2:before {
				    border-color: #2b63ff;
				}
				.tdm-btn-style2 {
				    color: #2b63ff;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2b63ff;
                    -moz-box-shadow: 0 2px 16px #2b63ff;
                    box-shadow: 0 2px 16px #2b63ff;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2b63ff;
                    -moz-box-shadow: 0 4px 26px #2b63ff;
                    box-shadow: 0 4px 26px #2b63ff;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-46641 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js bidens-border-policy-integration-and-citizenship-for-new-americans global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.patreon.com/tracybeanz" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.me/tracybeanz" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://steemit.com/@tracybeanz" title="Steam">
                <i class="td-icon-font td-icon-steam"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/tracybeanz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-8288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://www.uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.uncoverdc.com/category/journalism/articles/">Articles</a></li>
	<li class="menu-item-0"><a href="https://www.uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="/videos/">Videos</a></li>
<li id="menu-item-6400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://www.uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
	<li id="menu-item-9408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://www.uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
	<li id="menu-item-46500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46500"><a href="https://www.uncoverdc.com/category/podcast/the-kyle-seraphin-show/">The Kyle Seraphin Show</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://www.uncoverdc.com/press/">Press</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://www.uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://www.uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li id="menu-item-7640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://www.uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7641" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://www.uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7642" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://www.uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &amp; Hoodies</a></li>
		<li id="menu-item-7643" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://www.uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
	</ul>
</li>
	<li id="menu-item-7644" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://www.uncoverdc.com/product-category/home-office/">Home &amp; Office<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7645" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://www.uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
		<li id="menu-item-7646" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://www.uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
		<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://www.uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncoverdc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 15, 2022
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.uncoverdc.com/">
            <img class="td-retina-data" data-retina="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" alt="UncoverDC"/>
            <span class="td-visual-hidden">UncoverDC</span>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://www.uncoverdc.com/category/journalism/">Journalism</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1893";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "474";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.uncoverdc.com/category/journalism/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="1486" href="https://www.uncoverdc.com/category/journalism/articles/">Articles</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="1554" href="https://www.uncoverdc.com/category/journalism/news/">News</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/" rel=" bookmark" class="td-image-wrap " title="Biden&#8217;s Border Policy: Integration and Citizenship for New Americans" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Biden&#8217;s Border Policy: Integration and Citizenship for New Americans" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/" rel="bookmark" title="Biden&#8217;s Border Policy: Integration and Citizenship for New Americans">Biden&#8217;s Border Policy: Integration and Citizenship for New Americans</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/15/jen-easterly-shaping-cognitive-infrastructure/" rel=" bookmark" class="td-image-wrap " title="Jen Easterly: Shaping “Cognitive Infrastructure”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Jen Easterly: Shaping “Cognitive Infrastructure”" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-14-at-15.16.51.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/15/jen-easterly-shaping-cognitive-infrastructure/" rel="bookmark" title="Jen Easterly: Shaping “Cognitive Infrastructure”">Jen Easterly: Shaping “Cognitive Infrastructure”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/15/the-news-of-today-is-the-history-of-tomorrow-december-15-2022/" rel=" bookmark" class="td-image-wrap " title="The News of Today is the History of Tomorrow December 15, 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow December 15, 2022" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/kenpic.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/15/the-news-of-today-is-the-history-of-tomorrow-december-15-2022/" rel="bookmark" title="The News of Today is the History of Tomorrow December 15, 2022">The News of Today is the History of Tomorrow December 15,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/14/the-news-of-today-is-the-history-of-tomorrow-december-14-2022/" rel=" bookmark" class="td-image-wrap " title="The News of Today is the History of Tomorrow December 14, 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow December 14, 2022" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/theresaandjessepic.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/14/the-news-of-today-is-the-history-of-tomorrow-december-14-2022/" rel="bookmark" title="The News of Today is the History of Tomorrow December 14, 2022">The News of Today is the History of Tomorrow December 14,&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "124";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "25";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/08/15/breaking-does-doj-have-two-unrelated-cases-open-against-trump/" rel=" bookmark" class="td-image-wrap " title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/08/TB-Breaking-Feat-Image.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/08/15/breaking-does-doj-have-two-unrelated-cases-open-against-trump/" rel="bookmark" title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?">Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel=" bookmark" class="td-image-wrap " title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/05/KTR_May-26_Thumb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel="bookmark" title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms">Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel=" bookmark" class="td-image-wrap " title="Keep The Republic: Top-Down Govt and 2000 Mules" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep The Republic: Top-Down Govt and 2000 Mules" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/05/May-12-Thumb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel="bookmark" title="Keep The Republic: Top-Down Govt and 2000 Mules">Keep The Republic: Top-Down Govt and 2000 Mules</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel=" bookmark" class="td-image-wrap " title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/KTR-March-24-Featured-Image.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel="bookmark" title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom">KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research The Kyle Seraphin Show Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=" bookmark" class="td-image-wrap " title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/03/MARCH-3-THUMB.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel="bookmark" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark">Keep the Republic: Live Report From the People’s Convoy, Updates from&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://www.uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://www.uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46500"><a href="https://www.uncoverdc.com/category/podcast/the-kyle-seraphin-show/">The Kyle Seraphin Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://www.uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://www.uncoverdc.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://www.uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://www.uncoverdc.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://www.uncoverdc.com/product-category/clothing/">Clothing</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://www.uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &amp; Hoodies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://www.uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://www.uncoverdc.com/product-category/home-office/">Home &amp; Office</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://www.uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://www.uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://www.uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item td-menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.uncoverdc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_6 td_block_template_1">
<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- PixFuture Display Ad Tag -->
<div id="28901x728x90x4635x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"style="margin:0 auto 15px;"></div>
<script async type="text/javascript" src="https://served-by.pixfuture.com/www/delivery/headerbid.js" slotId="28901x728x90x4635x_ADSLOT1" refreshTime="5" refreshInterval="60"></script></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<article id="post-46641" class="td-post-template-11 post-46641 post type-post status-publish format-standard has-post-thumbnail category-articles category-journalism tag-alejandro-mayorkas tag-aliens tag-biden tag-biden-administration tag-bidens-border-policies tag-catholic-charities tag-dhs tag-eo tag-federal-funding tag-global-trends-report tag-illegal-immigration tag-illegals tag-immigration tag-international-organization-for-migration tag-ngos tag-southern-border tag-taxpayers tag-uncoverdc tag-wendi-strauch-mahoney td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class="entry-crumb" href="https://www.uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class="entry-crumb" href="https://www.uncoverdc.com/category/journalism/articles/">Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Biden&#8217;s Border Policy: Integration and Citizenship for New Americans</span></div></div>

                <div class="td-pb-span4 td-post-header">

                    
                    <header class="td-post-title">
                        <h1 class="entry-title">Biden&#8217;s Border Policy: Integration and Citizenship for New Americans</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.uncoverdc.com/author/wmahoney/">Wendi Strauch Mahoney</a><div class="td-author-line"> - </div> </div>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-15T17:10:00-05:00" >December 15, 2022</time></span>                                                                                </div>
                    </header>


                    <div class="td-a-rec td-a-rec-id-post_style_11  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_7 td_block_template_1">
<style>
/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1183821913&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-182676152" title="UncoverDC" target="_blank" style="color: #cccccc; text-decoration: none;">UncoverDC</a> · <a href="https://soundcloud.com/user-182676152/exclusive-unvaccinated-at-srns-considered-insider-threat-by-doe" title="Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE" target="_blank" style="color: #cccccc; text-decoration: none;">Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE</a></div></div>
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    <div class="td-post-featured-image"><figure><a href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?fit=794%2C536&ssl=1" data-caption="NGOs/https://pace.coe.int/en/news/7801/world-ngo-day-a-moment-to-honour-those-who-help-refugees-and-migrants-saving-lives"><img width="696" height="470" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?resize=696%2C470&ssl=1" srcset="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?w=794&ssl=1 794w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?resize=300%2C203&ssl=1 300w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?resize=768%2C518&ssl=1 768w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?resize=696%2C470&ssl=1 696w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?resize=622%2C420&ssl=1 622w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?resize=600%2C405&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="NGOs"/></a><figcaption class="wp-caption-text">NGOs/https://pace.coe.int/en/news/7801/world-ngo-day-a-moment-to-honour-those-who-help-refugees-and-migrants-saving-lives</figcaption></figure></div>
                    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F12%2F15%2Fbidens-border-policy-integration-and-citizenship-for-new-americans%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Biden%E2%80%99s+Border+Policy%3A+Integration+and+Citizenship+for+New+Americans&url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F12%2F15%2Fbidens-border-policy-integration-and-citizenship-for-new-americans%2F&via=tracybeanz" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/&title=Biden%E2%80%99s+Border+Policy%3A+Integration+and+Citizenship+for+New+Americans" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Biden&#8217;s Border Policy: Integration and Citizenship for New Americans&body=https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                          </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content tagdiv-type">

        <p>Biden&#8217;s border policy is dedicated to &#8220;citizenship and integration&#8221; for &#8220;New Americans,&#8221; not national security. He and his DHS—led by Alejandro Mayorkas—seem to be systematically removing sensible border policies that protect Americans. The Biden administration has also <a href="https://www.uncoverdc.com/2022/12/13/border-crisis-biden-policies-push-integration-and-inclusivity-not-national-security/">flouted asylum rules</a> and all but paid illegals to cross the <a href="https://www.uncoverdc.com/2022/07/06/texas-counties-declare-local-state-of-disaster/">border in droves</a>. Migrants crossing our borders are coming in historic numbers because they understand they will probably receive a free pass, <a href="https://www.nilc.org/issues/economic-support/table_ovrw_fedprogs/">federal benefits</a>, and <a href="https://nypost.com/2022/07/22/government-hides-money-for-illegal-immigration-in-charities/">debit cards</a> loaded with $800 a month. These benefits will enable them to pay for necessities from Non-Governmental Organizations (NGOs) like the <a href="https://www.iom.int/">International Organization for Migration</a> and Catholic Charities. Sadly, the federal money given to many of these charities results in the trafficking of innocent children.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="pxft-mobile-container-4635x52"></div>

<!-- manually add some padding below the ad -->
<style>#pxft-widget {margin-bottom:35px;}</style></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Catholic Charities has received $96 million from the government (Taxpayers) &quot;Liz Yore: Mexican Cartels Made Over $13 Billion This Year Trafficking With The Help Of The Catholic Church <a href="https://t.co/m6cE2Mg65s">https://t.co/m6cE2Mg65s</a></p>
<p>&mdash; Xochilt Rodriguez, (@XochiltRodrigez) <a href="https://twitter.com/XochiltRodrigez/status/1601400987398250497?ref_src=twsrc%5Etfw">December 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<h3>NGOs are the Beating Heart of Immigration</h3>
<p>These NGOs partner with our government receiving increasing amounts of money in the form of federal grants. On January 20, straight out of the gate, Biden <a href="https://www.whitehouse.gov/briefing-room/presidential-actions/2021/01/20/executive-order-the-revision-of-civil-immigration-enforcement-policies-and-priorities/">revoked</a> Trump&#8217;s 2017 <a href="https://www.federalregister.gov/documents/2017/01/30/2017-02102/enhancing-public-safety-in-the-interior-of-the-united-states">Executive Order 13768</a> (Enhancing Public Safety in the Interior of the United States). EO 13768 held that sanctuary jurisdictions for illegals &#8220;willfully violate federal law in an attempt to shield aliens from removal from the United States.&#8221; Then about two weeks later, on February 2, Biden put an EO in place that would &#8220;strengthen integration and inclusion efforts for New Americans.&#8221;</p>
<p>In March 2022, the DHS began to prepare for the upcoming planned <a href="https://www.uncoverdc.com/2022/04/18/largest-invasion-in-recorded-history-221303-encounters-at-border/">removal of Title 42</a>. A key line in the <a href="https://www.dhs.gov/news/2022/03/30/fact-sheet-dhs-preparations-potential-increase-migration">Fact Sheet</a> can be found in point #2, which addresses the delivery of a &#8220;more efficient and fair immigration process.&#8221; Pay particular attention to the Fact Sheet&#8217;s <a href="https://www.uncoverdc.com/2022/09/07/bidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers/">new rule</a> issued &#8220;to expedite asylum claims.&#8221; The new rule circumvents some of the more rigorous legal processes for asylum and &#8220;transforms how cases are processed at the border.&#8221; An investment of $375 million was dedicated to hiring the personnel necessary to &#8220;quickly process asylum claims.&#8221;</p>
<p>In June, Biden&#8217;s DHS expanded the Citizenship and Integration Grant Program. This program &#8220;provides funding for citizenship preparation programs in communities across the country.&#8221; Biden doubled the funding, increasing it from <a href="https://www.dhs.gov/news/2021/09/20/dhs-awards-fy-2021-citizenship-and-integration-grants">$10 million</a> to $20 million in 2022. The key to the program&#8217;s success is using NGOs with local and national footprints. The NGOs assist immigrants to become citizens and help them &#8220;reach more geographic areas around the country.&#8221; In 2022, 66 NGOs were <a href="https://www.uscis.gov/citizenship-resource-center/civic-integration/learn-about-the-citizenship-and-integration-grant-program/fy-2022-grant-recipients">awarded grants</a>, up from 40 in 2021. The grantees receive anywhere from approximately $120,000 to $1,000,000 to help immigrants integrate.</p>
<h3>Bending the Rules of Humanitarian Parole</h3>
<p>Large groups of New Americans have benefited mightily under Biden&#8217;s DHS because of its liberal use of &#8220;humanitarian parole&#8221; programs. Humanitarian parole is being used as a <a href="https://cis.org/Fishman/Bidens-Perversion-Immigration-Parole-Has-Reached-New-Low">workaround</a> for Afghans, Ukrainians, and massive numbers of migrants at the <a href="https://cis.org/Bensman/Legalizing-Border-Crossing-All-Next-Stage-Bidens-Migration-Crisis">southern border</a>. George Fishman with the Center for Immigration Studies believes using <a href="https://cis.org/Report/Pernicious-Perversion-Parole">humanitarian parole</a> has become &#8220;a perversion&#8221; under the Biden administration. Fishman&#8217;s February 2022 report on the battle between Congress and Democrat and Republican presidents over the years can be found <a href="https://cis.org/sites/default/files/2022-02/fishman-parole_0.pdf">here</a>. Biden is not the first president who has sought to &#8220;circumvent Congressionally-established immigration policy.&#8221; Notably, President Trump did not use parole power to suit his needs.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The answer is yes! </p>
<p>Catholic Charities is working with a globalists and communists to turn America blue! They are not a charity. They are a leftist political organization that is working to undermine America from within! Paid for by you, the taxpayer!<a href="https://t.co/tOE6zxT8oR">https://t.co/tOE6zxT8oR</a></p>
<p>&mdash; Ben Bergquam &#8211; Real America’s Voice (RAV-TV) News (@BenBergquam) <a href="https://twitter.com/BenBergquam/status/1601671909955211264?ref_src=twsrc%5Etfw">December 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Quoting the Executive Director, <a href="https://cis.org/Krikorian/White-House-Does-Fact-Have-PostTitle-42-Plan">Mark Kirkorian</a> of CIS, Fishman writes Biden&#8217;s strategy concerning humanitarian parole is to expand it artificially to &#8220;remove the stigma&#8221; of being an illegal alien. His DHS uses parole perversely by &#8220;convert[ing] as much of the population of illegally-entering economic migrants as it could into people supposedly fleeing persecution or violence or harm of one sort or another.&#8221;</p>
<p>Biden&#8217;s strategy is a clever circumvention of a policy that should be reserved for the select few with a &#8220;well-founded fear of persecution,&#8221; the infliction of serious physical harm, and other <a href="https://immigrationequality.org/asylum/asylum-manual/asylum-law-basics-2/asylum-law-basics-elements-of-asylum-law/">concrete claims</a> of human abuse. It is, says Kirkorian, a means  to &#8220;<em>launder </em>[the surge] by granting asylum immediately to virtually all those who jump the border.&#8221; Even more disturbing is that this administration now grants parole to illegal aliens before they even cross the border.</p>
<p>In March 2022, <em>Operation Allies Welcome</em> housed Afghan nationals at the National Conference Center (NCC) in Leesburg, VA, after the U.S. pullout from Afghanistan. Operation Allies Welcome. More than 4500 Afghan nationals departed the facility in September &#8220;to <a href="https://www.dhs.gov/news/2022/09/27/operation-allies-welcome-announces-departure-all-afghan-nationals-national">join communities</a> across the United States.&#8221; To date, &#8220;approximately 88,500 Afghan nationals have arrived in the U.S. as part of Operation Allies Welcome (OAW). OAW is the coordinated effort across the federal government to support and resettle vulnerable Afghans, including those who worked on behalf of the United States.&#8221; OAW was <a href="https://www.dhs.gov/allieswelcome">put into place</a> under the auspices of the DHS in August 2021.</p>
<p><em><a href="https://www.uncoverdc.com/2022/09/01/uniting-for-ukraine-ukrainian-parolees-streamlined-beeline-to-federal-assistance/">Uniting for Ukraine</a></em> is another parole program that streamlines the pathway to citizenship for Ukrainians and their families in the U.S. Many more are now being admitted under the guise of &#8220;humanitarian parole&#8221; in Mexico and then are ushered across the border into the arms of a federally funded NGO. At one point, California had its own <a href="https://www.california-mexicocenter.org/advance-parole-assistance-program/">Humanitarian Advance Parole Assistance</a> program for DACA recipients.</p>
<p>New York is now promoting benefits for aliens through its <a href="https://dos.ny.gov/office-new-americans">Office for New Americans</a>, which was created in 2012 to &#8220;welcome immigrants and to help them in achieving their American Dream.&#8221; The Office provides a network of providers (NGOs) to assist aliens with free services, grants, education, jobs, and language training. The <a href="https://www.uscis.gov/citizenship/civic-integration/learn-about-the-citizenship-and-integration-grant-program/success-stories-from-grant-recipients">USCIS website</a> shows the wide array of services provided for aliens who land on American soil. <a href="https://www.uscis.gov/citizenship/outreach-tools/libraries">Libraries</a>, <a href="https://www.uscis.gov/citizenship/outreach-tools/museums">museums</a>, schools, <a href="https://www.uscis.gov/citizenship/outreach-tools/employers">employers</a>, and <a href="https://www.uscis.gov/citizenship/outreach-tools/local-governments">local governments</a> all partner with NGOs to deliver aid and outreach.</p>
<h3>DNI Global Trends Reports Project Disaster</h3>
<p>Our own National Intelligence Council wrote the 4th installment of a <a href="https://www.dni.gov/files/documents/GlobalTrends_2030.pdf">report</a> on Global Trends in December 2012, projecting how the world would look in 2030. Among the trends discussed in the report was the idea that no one country would dominate the world stage. Another trend discussed was the increase in migration as a destabilizing force. Migration, they write, will &#8220;increasingly be a cross-border issue.&#8221; It predicted:</p>
<p style="padding-left: 40px;">&#8220;The dividing line between permanent residency, which most migrants can qualify for, and citizenship—which is unattainable for many—could begin to blur. Countries may try to attract more highly skilled workers by offering permanent residents privileges, such as voting in local elections, formerly reserved for full citizens.&#8221; (p.46)</p>
<p>Nineteen states have enacted laws to allow <a href="https://www.ncsl.org/research/immigration/states-offering-driver-s-licenses-to-immigrants.aspx">&#8220;unauthorized immigrants&#8221;</a> to obtain driver&#8217;s licenses. Rhode Island became the most recent state to enact legislation in 2022. The Global Trends Report said that these massive flows from the &#8220;poorest developing countries&#8221; also create &#8220;the potential for huge human rights abuses and exploitation. Immigrant communities open avenues for increased criminal activity such as drug smuggling.&#8221;</p>
<p>The most recent and 7th edition of the <a href="https://www.dni.gov/index.php/gt2040-home/keythemes">report published in 2021</a> reflects many of the same trends, including the projected ravages of climate change and the growing potential for conflict worldwide by 2040. Ongoing &#8220;famines and pandemics&#8221; abound—and NGOs, multilateral organizations, and activist groups &#8220;with<a href="https://www.dni.gov/index.php/gt2040-home/tragedy-and-transformation"> broad popular support</a> [will] have unprecedented ability to influence standards, marshal resources, hold violators accountable, and prod states to act. In some cases, global priorities take precedence over national interests.&#8221; Reports like these make you wonder why the Biden administration is so anxious to make it so much easier for droves of illegals to cross and settle here.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.uncoverdc.com/tag/alejandro-mayorkas/">Alejandro Mayorkas</a></li><li><a href="https://www.uncoverdc.com/tag/aliens/">Aliens</a></li><li><a href="https://www.uncoverdc.com/tag/biden/">Biden</a></li><li><a href="https://www.uncoverdc.com/tag/biden-administration/">Biden Administration</a></li><li><a href="https://www.uncoverdc.com/tag/bidens-border-policies/">Biden's Border Policies</a></li><li><a href="https://www.uncoverdc.com/tag/catholic-charities/">Catholic Charities</a></li><li><a href="https://www.uncoverdc.com/tag/dhs/">DHS</a></li><li><a href="https://www.uncoverdc.com/tag/eo/">EO</a></li><li><a href="https://www.uncoverdc.com/tag/federal-funding/">Federal Funding</a></li><li><a href="https://www.uncoverdc.com/tag/global-trends-report/">Global Trends Report</a></li><li><a href="https://www.uncoverdc.com/tag/illegal-immigration/">Illegal Immigration</a></li><li><a href="https://www.uncoverdc.com/tag/illegals/">Illegals</a></li><li><a href="https://www.uncoverdc.com/tag/immigration/">Immigration</a></li><li><a href="https://www.uncoverdc.com/tag/international-organization-for-migration/">International Organization for Migration</a></li><li><a href="https://www.uncoverdc.com/tag/ngos/">NGOs</a></li><li><a href="https://www.uncoverdc.com/tag/southern-border/">southern border</a></li><li><a href="https://www.uncoverdc.com/tag/taxpayers/">taxpayers</a></li><li><a href="https://www.uncoverdc.com/tag/uncoverdc/">UncoverDC</a></li><li><a href="https://www.uncoverdc.com/tag/wendi-strauch-mahoney/">Wendi Strauch Mahoney</a></li></ul>        </div>

                        <div class="author-box-wrap"><a href="https://www.uncoverdc.com/author/wmahoney/" aria-label="author-photo"><img alt='Avatar photo' src='https://uncoverdc.wpengine.com/wp-content/uploads/2020/11/Wendi-96x96.jpg' srcset='https://uncoverdc.wpengine.com/wp-content/uploads/2020/11/Wendi-192x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uncoverdc.com/author/wmahoney/">Wendi Strauch Mahoney</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Wendi Strauch Mahoney"><meta itemprop="url" content="https://www.uncoverdc.com/author/wmahoney/"></span><meta itemprop="datePublished" content="2022-12-15T17:10:00-05:00"><meta itemprop="dateModified" content="2022-12-15T17:10:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncoverdc.com/2022/12/15/bidens-border-policy-integration-and-citizenship-for-new-americans/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop="name" content="UncoverDC"></span><meta itemprop="headline " content="Biden&#039;s Border Policy: Integration and Citizenship for New Americans"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-15.16.42.png?fit=794%2C536&ssl=1"><meta itemprop="width" content="794"><meta itemprop="height" content="536"></span>    </footer>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><a href="/subscribe/"><img width="600" height="100" src="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_9 td_block_template_1">
<style>
/* custom css */
.tdi_9.td-a-rec{
					text-align: center;
				}.tdi_9 .td-element-style{
					z-index: -1;
				}.tdi_9.td-a-rec-img{
				    text-align: left;
				}.tdi_9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script id="pxft-mob-checker-script-4635x52">

var pxft_gostory_tag_init_4635x52 = document.createElement("script");
pxft_gostory_tag_init_4635x52.async = true;
pxft_gostory_tag_init_4635x52.setAttribute("pixId", "4635x52");
pxft_gostory_tag_init_4635x52.setAttribute("init", "pxft-main");
pxft_gostory_tag_init_4635x52.src = "https://cdn.pixfuture.com/cw/load-widget.js";

if (navigator.userAgent.match(/Android/i) ||
    navigator.userAgent.match(/webOS/i) ||
    navigator.userAgent.match(/iPhone/i) ||
    navigator.userAgent.match(/iPad/i) ||
    navigator.userAgent.match(/iPod/i) ||
    navigator.userAgent.match(/BlackBerry/i) ||
    navigator.userAgent.match(/Windows Phone/i)) {

    /* Check to ensure that the mobile div exists before injecting it; otherwise inject as normal. */
    if (document.getElementById("pxft-mobile-container-4635x52")) {
        let pxft_mobile_container_4635x52 = document.getElementById("pxft-mobile-container-4635x52");
        pxft_mobile_container_4635x52.appendChild(pxft_gostory_tag_init_4635x52);
    } else {
        document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
    }
} else {
    document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
}
</script></div><div class="td_block_wrap td_block_7 td_block_widget tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-46641","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "5";
block_tdi_10.found_posts = "851";
block_tdi_10.header_color = "#";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "171";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEWS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/13/desantis-to-investigate-any-all-mrna-vaccine-wrongdoing/" rel=" bookmark" class="td-image-wrap " title="DeSantis to Investigate &#8220;Any &#038; All&#8221; mRNA Vaccine &#8220;Wrongdoing&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="DeSantis to Investigate &#8220;Any &#038; All&#8221; mRNA Vaccine &#8220;Wrongdoing&#8221;" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/IMG_4947.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/13/desantis-to-investigate-any-all-mrna-vaccine-wrongdoing/" rel="bookmark" title="DeSantis to Investigate &#8220;Any &#038; All&#8221; mRNA Vaccine &#8220;Wrongdoing&#8221;">DeSantis to Investigate &#8220;Any &#038; All&#8221; mRNA Vaccine &#8220;Wrongdoing&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-13T16:25:57-05:00" >December 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/12/rich-baris-maricopa-had-a-heat-map-of-expected-republican-voters/" rel=" bookmark" class="td-image-wrap " title="Rich Baris: Maricopa Had A &#8220;Heat Map&#8221; of Expected Republican Voters" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Rich Baris: Maricopa Had A &#8220;Heat Map&#8221; of Expected Republican Voters" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Maricopa-Heat-Map-Banner-min.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/12/rich-baris-maricopa-had-a-heat-map-of-expected-republican-voters/" rel="bookmark" title="Rich Baris: Maricopa Had A &#8220;Heat Map&#8221; of Expected Republican Voters">Rich Baris: Maricopa Had A &#8220;Heat Map&#8221; of Expected Republican Voters</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-12T10:55:48-05:00" >December 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/08/judge-in-missouri-v-biden-to-jen-psaki-and-others-you-are-being-deposed/" rel=" bookmark" class="td-image-wrap " title="Jen Psaki will be Deposed and it&#8217;s the Biden Administrations Fault" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Jen Psaki will be Deposed and it&#8217;s the Biden Administrations Fault" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/Psaki-7.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/08/judge-in-missouri-v-biden-to-jen-psaki-and-others-you-are-being-deposed/" rel="bookmark" title="Jen Psaki will be Deposed and it&#8217;s the Biden Administrations Fault">Jen Psaki will be Deposed and it&#8217;s the Biden Administrations Fault</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-08T15:28:11-05:00" >December 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/02/urgent-action-fda-plans-to-ban-homeopathic-medicines/" rel=" bookmark" class="td-image-wrap " title="Urgent Action: FDA Plans to Ban Homeopathic Medicines" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Urgent Action: FDA Plans to Ban Homeopathic Medicines" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/12/IMG_1507.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/02/urgent-action-fda-plans-to-ban-homeopathic-medicines/" rel="bookmark" title="Urgent Action: FDA Plans to Ban Homeopathic Medicines">Urgent Action: FDA Plans to Ban Homeopathic Medicines</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-02T16:25:41-05:00" >December 2, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/12/01/montana-attorney-general-knudsen-challenges-bidens-gun-regulations/" rel=" bookmark" class="td-image-wrap " title="Montana Attorney General Knudsen Challenges Biden&#8217;s Gun Regulations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Montana Attorney General Knudsen Challenges Biden&#8217;s Gun Regulations" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-15.19.19.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/12/01/montana-attorney-general-knudsen-challenges-bidens-gun-regulations/" rel="bookmark" title="Montana Attorney General Knudsen Challenges Biden&#8217;s Gun Regulations">Montana Attorney General Knudsen Challenges Biden&#8217;s Gun Regulations</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-01T08:03:03-05:00" >December 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://www.uncoverdc.com/advertise/">Advertise</a></li>
<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://www.uncoverdc.com/contact/">Contact</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://www.uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-4431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="/feed">RSS</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; UncoverDC 2022                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div style="display:none">
			<div class="grofile-hash-map-ddf508feab3607b7dada05cde19c7805">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 639bc7919b88f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-author-comments-count {
display: none;
}
.td-menu-socials{
display:none;
}
</style>

<div class="td-container"><!-- AuctionX Display platform tag START -->
<div id="PixFuture-28099x728x90x4635">
<script type="text/javascript" async src="https://served-by.pixfuture.com/www/delivery/headerbid_sticky_refresh.js?v31" slotId="PixFuture-28099x728x90x4635" adUnitId="28099x728x90x4635x_ADSLOT1" refreshTime="5" refreshInterval="60"></script>
</div>
<!-- AuctionX Display platform tag END -->

<!-- PixFuture UserX feature -->
<script type="text/javascript" src="https://cdn.pixfuture.com/pxft_iel.js?siteid=8600" async></script></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.uncoverdc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.8' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.8' async id='revmin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202250' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'150293372',post:'46641',tz:'-5',srv:'www.uncoverdc.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '150293372', '46641' ]);
	</script>
</body>
</html>