<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The News of Today is the History of Tomorrow November 10, 2022 - UncoverDC</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.uncoverdc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script>window._wca = window._wca || [];</script>
<link rel="icon" type="image/png" href="https://uncoverdc.wpengine.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A compilation of news of the day with commentary by Larry Schweikart: More glitches and delays in counting ballots in Arizona..." />
	<link rel="canonical" href="https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The News of Today is the History of Tomorrow November 10, 2022 - UncoverDC" />
	<meta property="og:description" content="A compilation of news of the day with commentary by Larry Schweikart: More glitches and delays in counting ballots in Arizona..." />
	<meta property="og:url" content="https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/" />
	<meta property="og:site_name" content="UncoverDC" />
	<meta property="article:published_time" content="2022-11-10T19:29:58+00:00" />
	<meta property="og:image" content="https://www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg" />
	<meta property="og:image:width" content="1446" />
	<meta property="og:image:height" content="1300" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Larry Schweikart" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@uncoverdc" />
	<meta name="twitter:site" content="@uncoverdc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Larry Schweikart" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/","url":"https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/","name":"The News of Today is the History of Tomorrow November 10, 2022 - UncoverDC","isPartOf":{"@id":"https://www.uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/#primaryimage"},"image":{"@id":"https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?fit=1446%2C1300&ssl=1","datePublished":"2022-11-10T19:29:58+00:00","dateModified":"2022-11-10T19:29:58+00:00","author":{"@id":"https://www.uncoverdc.com/#/schema/person/c67f8503fa84b1fe5d2833593c004d28"},"description":"A compilation of news of the day with commentary by Larry Schweikart: More glitches and delays in counting ballots in Arizona...","breadcrumb":{"@id":"https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/#primaryimage","url":"https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?fit=1446%2C1300&ssl=1","contentUrl":"https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?fit=1446%2C1300&ssl=1","width":1446,"height":1300},{"@type":"BreadcrumbList","@id":"https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.uncoverdc.com/"},{"@type":"ListItem","position":2,"name":"The News of Today is the History of Tomorrow November 10, 2022"}]},{"@type":"WebSite","@id":"https://www.uncoverdc.com/#website","url":"https://www.uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism™","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.uncoverdc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.uncoverdc.com/#/schema/person/c67f8503fa84b1fe5d2833593c004d28","name":"Larry Schweikart","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.uncoverdc.com/#/schema/person/image/","url":"https://uncoverdc.wpengine.com/wp-content/uploads/2020/06/Larry-stripes-1-002-96x96.jpg","contentUrl":"https://uncoverdc.wpengine.com/wp-content/uploads/2020/06/Larry-stripes-1-002-96x96.jpg","caption":"Larry Schweikart"},"description":"Larry Schweikart is the co-author of the New York Times #1 bestseller, A Patriot’s History of the United States, author of Reagan: the American President, and is the founder of the history educational website, Wild World of History, that features full courses in US and World history with “Professor Larry” instructing.","url":"https://www.uncoverdc.com/author/larryschweikart/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="UncoverDC &raquo; Feed" href="https://www.uncoverdc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UncoverDC &raquo; Comments Feed" href="https://www.uncoverdc.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://www.uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.12.1' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face{font-family:WPMenuCart;src:url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<link rel='stylesheet' id='wpmenucart-css'  href='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/7.0.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='childstyle-css'  href='https://www.uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=2.0.34' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=2.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.js?ver=6.0.3' id='plyr-js-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js?ver=1.9' id='wonderplugin-videoembed-script-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?ver=2.12.1' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202245.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.51' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.51' id='image_zoooom-init-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-156698387-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.uncoverdc.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-156698387-1", {"anonymize_ip":true});
gtag("config", "G-KNRHYVHQPT");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.uncoverdc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.uncoverdc.com/wp-json/wp/v2/posts/45473" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncoverdc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncoverdc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paaCaE-bPr' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F11%2F10%2Fthe-news-of-today-is-the-history-of-tomorrow-november-10-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F11%2F10%2Fthe-news-of-today-is-the-history-of-tomorrow-november-10-2022%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.86.0" /><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.uncoverdc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Stream WordPress user activity plugin v3.9.1 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["abortion","arizona-elections","artemis-1","blake-masters","british-airways","california-new-abortion-law","cape-canaveral","crypto-millionaire-nikolai-mushegian","david-axelrod","disney","euro-energy-bills","florida-school-board-races","gop","green-energy-resistance","joe-biden","kari-lake","last-refuge","maricopa-county","nasa","nevertrumpers","obama","ohio-supreme-court","qatar","ron-desantis","sundance","sweden","turkey-bakers-union","uk-hospital-waiting-list","world-cup","yellowstone"],"pagePostAuthor":"Larry Schweikart"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRJHQBN');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"56814b5bec","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncoverdc.com\/wp-admin\/","wpRestNonce":"56814b5bec","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.uncoverdc.com\/wp-admin\/","wpRestNonce":"56814b5bec","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":45473};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">img.zoooom,.zoooom img{padding:0!important;}.vc_editor.compose-mode .zoooom::before { content: "\f179     Zoom applied to the image. Check on the frontend"; position: absolute; margin-top: 12px; text-align: right; background-color: white; line-height: 1.4em; left: 5%; padding: 0 10px 6px; font-family: dashicons; font-size: 0.9em; font-style: italic; z-index: 20; }</style>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/category/journalism/articles/",
                    "name": "Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/",
                    "name": "The News of Today is the History of Tomorrow November 10, 2022"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">/*
 * Most custom styles are in Appearance > Theme Editor > styles.css 
 */
.mfp-hide {
	display: none !important;
}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #2b63ff;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2b63ff;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2b63ff;
                }
                .tdm-btn-style1 {
					background-color: #2b63ff;
				}
				.tdm-btn-style2:before {
				    border-color: #2b63ff;
				}
				.tdm-btn-style2 {
				    color: #2b63ff;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2b63ff;
                    -moz-box-shadow: 0 2px 16px #2b63ff;
                    box-shadow: 0 2px 16px #2b63ff;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2b63ff;
                    -moz-box-shadow: 0 4px 26px #2b63ff;
                    box-shadow: 0 4px 26px #2b63ff;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-45473 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.patreon.com/tracybeanz" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.me/tracybeanz" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://steemit.com/@tracybeanz" title="Steam">
                <i class="td-icon-font td-icon-steam"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/tracybeanz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-8288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://www.uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.uncoverdc.com/category/journalism/articles/">Articles</a></li>
	<li class="menu-item-0"><a href="https://www.uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="/videos/">Videos</a></li>
<li id="menu-item-6400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://www.uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
	<li id="menu-item-9408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://www.uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
	<li id="menu-item-6162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://www.uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://www.uncoverdc.com/press/">Press</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://www.uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://www.uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li id="menu-item-7640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://www.uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7641" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://www.uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7642" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://www.uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &amp; Hoodies</a></li>
		<li id="menu-item-7643" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://www.uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
	</ul>
</li>
	<li id="menu-item-7644" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://www.uncoverdc.com/product-category/home-office/">Home &amp; Office<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7645" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://www.uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
		<li id="menu-item-7646" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://www.uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
		<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://www.uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncoverdc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, November 10, 2022
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.uncoverdc.com/">
            <img class="td-retina-data" data-retina="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" alt="UncoverDC"/>
            <span class="td-visual-hidden">UncoverDC</span>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://www.uncoverdc.com/category/journalism/">Journalism</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1836";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "459";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.uncoverdc.com/category/journalism/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="1486" href="https://www.uncoverdc.com/category/journalism/articles/">Articles</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="1554" href="https://www.uncoverdc.com/category/journalism/news/">News</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/" rel=" bookmark" class="td-image-wrap " title="The News of Today is the History of Tomorrow November 10, 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow November 10, 2022" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/" rel="bookmark" title="The News of Today is the History of Tomorrow November 10, 2022">The News of Today is the History of Tomorrow November 10,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/10/maricopa-county-election-judge-speaks-out/" rel=" bookmark" class="td-image-wrap " title="Maricopa County Election Judge Speaks Out" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Maricopa County Election Judge Speaks Out" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/michele-3-e1668095012522.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/10/maricopa-county-election-judge-speaks-out/" rel="bookmark" title="Maricopa County Election Judge Speaks Out">Maricopa County Election Judge Speaks Out</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/09/the-news-of-today-is-the-history-of-tomorrow-november-9-2022/" rel=" bookmark" class="td-image-wrap " title="The News of Today is the History of Tomorrow November 9, 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow November 9, 2022" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/post-front-kathy-houchul.webp?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/09/the-news-of-today-is-the-history-of-tomorrow-november-9-2022/" rel="bookmark" title="The News of Today is the History of Tomorrow November 9, 2022">The News of Today is the History of Tomorrow November 9,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/08/election-day-2022-republican-turnout-high-and-challenges-abound/" rel=" bookmark" class="td-image-wrap " title="Election Day 2022: Republican Turnout High and Challenges Abound" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election Day 2022: Republican Turnout High and Challenges Abound" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-08-at-15.45.30.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/08/election-day-2022-republican-turnout-high-and-challenges-abound/" rel="bookmark" title="Election Day 2022: Republican Turnout High and Challenges Abound">Election Day 2022: Republican Turnout High and Challenges Abound</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "124";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "25";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/08/15/breaking-does-doj-have-two-unrelated-cases-open-against-trump/" rel=" bookmark" class="td-image-wrap " title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/08/TB-Breaking-Feat-Image.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/08/15/breaking-does-doj-have-two-unrelated-cases-open-against-trump/" rel="bookmark" title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?">Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel=" bookmark" class="td-image-wrap " title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/05/KTR_May-26_Thumb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel="bookmark" title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms">Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel=" bookmark" class="td-image-wrap " title="Keep The Republic: Top-Down Govt and 2000 Mules" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep The Republic: Top-Down Govt and 2000 Mules" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/05/May-12-Thumb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel="bookmark" title="Keep The Republic: Top-Down Govt and 2000 Mules">Keep The Republic: Top-Down Govt and 2000 Mules</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel=" bookmark" class="td-image-wrap " title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/KTR-March-24-Featured-Image.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel="bookmark" title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom">KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=" bookmark" class="td-image-wrap " title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/03/MARCH-3-THUMB.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel="bookmark" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark">Keep the Republic: Live Report From the People’s Convoy, Updates from&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://www.uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://www.uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://www.uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://www.uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://www.uncoverdc.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://www.uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://www.uncoverdc.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://www.uncoverdc.com/product-category/clothing/">Clothing</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://www.uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &amp; Hoodies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://www.uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://www.uncoverdc.com/product-category/home-office/">Home &amp; Office</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://www.uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://www.uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://www.uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item td-menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.uncoverdc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_6 td_block_template_1">
<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- PixFuture Display Ad Tag -->
<div id="28901x728x90x4635x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"style="margin:0 auto 15px;"></div>
<script async type="text/javascript" src="https://served-by.pixfuture.com/www/delivery/headerbid.js" slotId="28901x728x90x4635x_ADSLOT1" refreshTime="5" refreshInterval="60"></script></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<article id="post-45473" class="td-post-template-11 post-45473 post type-post status-publish format-standard has-post-thumbnail category-articles category-journalism tag-abortion tag-arizona-elections tag-artemis-1 tag-blake-masters tag-british-airways tag-california-new-abortion-law tag-cape-canaveral tag-crypto-millionaire-nikolai-mushegian tag-david-axelrod tag-disney tag-euro-energy-bills tag-florida-school-board-races tag-gop tag-green-energy-resistance tag-joe-biden tag-kari-lake tag-last-refuge tag-maricopa-county tag-nasa tag-nevertrumpers tag-obama tag-ohio-supreme-court tag-qatar tag-ron-desantis tag-sundance tag-sweden tag-turkey-bakers-union tag-uk-hospital-waiting-list tag-world-cup tag-yellowstone td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class="entry-crumb" href="https://www.uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class="entry-crumb" href="https://www.uncoverdc.com/category/journalism/articles/">Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The News of Today is the History of Tomorrow November 10, 2022</span></div></div>

                <div class="td-pb-span4 td-post-header">

                    
                    <header class="td-post-title">
                        <h1 class="entry-title">The News of Today is the History of Tomorrow November 10, 2022</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.uncoverdc.com/author/larryschweikart/">Larry Schweikart</a><div class="td-author-line"> - </div> </div>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-10T14:29:58-05:00" >November 10, 2022</time></span>                                                                                </div>
                    </header>


                    <div class="td-a-rec td-a-rec-id-post_style_11  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_7 td_block_template_1">
<style>
/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1183821913&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-182676152" title="UncoverDC" target="_blank" style="color: #cccccc; text-decoration: none;">UncoverDC</a> · <a href="https://soundcloud.com/user-182676152/exclusive-unvaccinated-at-srns-considered-insider-threat-by-doe" title="Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE" target="_blank" style="color: #cccccc; text-decoration: none;">Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE</a></div></div>
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    <div class="td-post-featured-image"><a href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?fit=1446%2C1300&ssl=1" data-caption=""><img width="696" height="626" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=696%2C626&ssl=1" srcset="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?w=1446&ssl=1 1446w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=300%2C270&ssl=1 300w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=1024%2C921&ssl=1 1024w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=768%2C690&ssl=1 768w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=696%2C626&ssl=1 696w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=1068%2C960&ssl=1 1068w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=467%2C420&ssl=1 467w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?resize=600%2C539&ssl=1 600w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="t_1562332653410_name_rpod_Tiebreaker_social"/></a></div>
                    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F11%2F10%2Fthe-news-of-today-is-the-history-of-tomorrow-november-10-2022%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+News+of+Today+is+the+History+of+Tomorrow+November+10%2C+2022&url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F11%2F10%2Fthe-news-of-today-is-the-history-of-tomorrow-november-10-2022%2F&via=tracybeanz" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/&title=The+News+of+Today+is+the+History+of+Tomorrow+November+10%2C+2022" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The News of Today is the History of Tomorrow November 10, 2022&body=https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                          </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content tagdiv-type">

        <h3><strong><em>The News of Today is the History of Tomorrow</em></strong></h3>
<p>&nbsp;</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="pxft-mobile-container-4635x52"></div>

<!-- manually add some padding below the ad -->
<style>#pxft-widget {margin-bottom:35px;}</style></div>
<h3>IN POLITICAL NEWS</h3>
<p><strong>1) </strong>More glitches and delays in counting ballots in Arizona, with Kari Lake poised to win the governorship and Blake Masters at a very narrow possible victory. Authorities found 17,000 bad signature matches that have to be addressed by verifiers. (They are delaying releasing the good news for Lake and possibly for Masters).</p>
<p>-Maricopa County Republicans are in force at the counting center.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Maricopa County Republicans have Observers in MCTEC. I was there last night and PERSONALLY saw spoke with our observer in adjudication. We will have the maximum of legally allowed observers there ALL DAY. I had Republican workers in Adjudication last night. We are on it!</p>
<p>&mdash; Mickie Niland (@NilandMickie) <a href="https://twitter.com/NilandMickie/status/1590696882367778818?ref_src=twsrc%5Etfw">November 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>2)</strong> An important story, senate poll averages <a href="https://www.breitbart.com/midterm-election/2022/11/10/senate-poll-averages-overstated-republican-support/">overstated Republican support</a> (for the first time). What’s going on?</p>
<p>-COMMENT: I think two things are at work.</p>
<p>-First, because of the strategy of DemoKKKrats voting early, the remaining pools of voters may still reflect the correct “mix” of voters but ignores the fact that a large pool is already 100% voted out and aren’t even likely voters, they were actual voters. As the pools dwindle, they get redder, but the actual vote totals rise.</p>
<p>-Second, as discussed in the column by Sundance below, there is a new and very effective DemoKKKrat strategy developed during the China Virus called “ballots” over “votes.” In essence, it is to emphasize getting as many ballots out into peoples’ hands—infirmed, dead, incompetent, illegal, doesn’t matter. Then many, if not most of these, can be “voted” by DemoKKKrat operatives. The chance that many/most will slip through is high.</p>
<p><strong>3)</strong> Here is the must-read piece by Sundance at the Last Refuge on the different strategies: DemoKKKrats emphasize ballots, Republicans, votes. Yes, there is a difference.</p>
<blockquote class="wp-embedded-content" data-secret="BlamdF8kqz"><p><a href="https://theconservativetreehouse.com/blog/2022/11/09/big-picture-2020-midterm-elections-highlights-distinct-difference-between-ballots-and-votes/">Big Picture, 2022 Midterm Elections Highlight the Distinct Difference Between Ballots and Votes</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Big Picture, 2022 Midterm Elections Highlight the Distinct Difference Between Ballots and Votes&#8221; &#8212; The Last Refuge" src="https://theconservativetreehouse.com/blog/2022/11/09/big-picture-2020-midterm-elections-highlights-distinct-difference-between-ballots-and-votes/embed/#?secret=e0rh5yHcYW#?secret=BlamdF8kqz" data-secret="BlamdF8kqz" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><strong>4)</strong> Did you know the Republicans won the national popular vote in this election by 5%? Why didn’t this translate into seats? Cuz Republicans are moving to more red areas, reinforcing safe R seats (i.e., Arizona, Florida, Texas).</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">One of the quiet stories under the hood is that Republicans are looking like they&#39;ll win the popular vote.  Probably a popular vote swing of 5% (depending on how CA votes work out), swinging about 2% of the chamber. IOW, the generic polls are likely to be about spot on. Why? 1/</p>
<p>&mdash; Sean T at RCP is a free elf (@SeanTrende) <a href="https://twitter.com/SeanTrende/status/1590681467709190145?ref_src=twsrc%5Etfw">November 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>5)</strong> In case you missed it, there is an all-out effort now by neverTrumpers, the media, and Hoax News to present Ron DeSantis as the “face” of the new GOP and to push Trump out.</p>
<p>-Mistake of the century if they push this.</p>
<blockquote class="wp-embedded-content" data-secret="cU6qRSjgq1"><p><a href="https://thehill.com/opinion/campaign/3727337-trump-is-the-past-desantis-is-the-future/">Trump is the past, DeSantis is the future</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Trump is the past, DeSantis is the future&#8221; &#8212; The Hill" src="https://thehill.com/opinion/campaign/3727337-trump-is-the-past-desantis-is-the-future/embed/#?secret=etQoRjkSoH#?secret=cU6qRSjgq1" data-secret="cU6qRSjgq1" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><strong>6)</strong> DeSantis<a href="https://www.newsmax.com/newsfront/ron-desantis-florida-school-board/2022/11/08/id/1095502/"> sees big gains</a> in Florida school board races.</p>
<p><strong>7)</strong> This is a terrific recap of the election—though I still caution you we do not know where the final numbers are going to land. He says abortion was bigger than predicted, but not huge, and that the China Virus lockdowns totally restructured the electorate into a large group of Lockdown Lucys who see gubment as their savior. (Explains DeWeenie in OH and Witless Protection in MI)</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s one of the strangest elections on the books, as witness the shock among so many on the Democrat side that they did so well. They somehow managed to defy political gravity, despite the worst &quot;wrong track&quot; numbers in memory. Probably no single explanation, but a few factors&#8230; <a href="https://t.co/BO2VwhoTc9">https://t.co/BO2VwhoTc9</a></p>
<p>&mdash; John Hayward (@Doc_0) <a href="https://twitter.com/Doc_0/status/1590336672130105344?ref_src=twsrc%5Etfw">November 9, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>8)</strong> Speaking of abortion, in OH, Republicans swept the Supreme Court races and will likely uphold the abortion ban there.</p>
<blockquote class="wp-embedded-content" data-secret="RN3qhrLVzR"><p><a href="https://www.lifenews.com/2022/11/09/republicans-sweep-ohio-supreme-court-races-abortion-ban-will-likely-be-upheld/">Republicans Sweep Ohio Supreme Court Races, Abortion Ban Will Likely be Upheld</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Republicans Sweep Ohio Supreme Court Races, Abortion Ban Will Likely be Upheld&#8221; &#8212; LifeNews.com" src="https://www.lifenews.com/2022/11/09/republicans-sweep-ohio-supreme-court-races-abortion-ban-will-likely-be-upheld/embed/#?secret=KhRgoGMZhM#?secret=RN3qhrLVzR" data-secret="RN3qhrLVzR" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><strong>9)</strong> Zero’s boy <a href="https://www.breitbart.com/clips/2022/11/09/axelrod-biden-should-avoid-triumphalism-this-wasnt-really-an-affirmation-of-policies/">David Axelrod said</a> Rutabaga should avoid “Triumphalism.” “This really wasn’t an affirmation of policies.”</p>
<p>-No crap, Sherlock.</p>
<p><strong>10)</strong> Sick Kollyfornia voters<a href="https://townhall.com/tipsheet/saraharnold/2022/11/09/california-votes-to-enshrine-prop-1-the-disturbing-truth-of-what-this-means-for-unborn-babies-lives-n2615756"> approved a ballot measure</a> to allow a woman to get an abortion at nine months.</p>
<p><strong>11)</strong> A tale of two Americas: red states are growing while blue states are mired in lawlessness and decline.</p>
<blockquote class="wp-embedded-content" data-secret="BhXwXYjztU"><p><a href="https://www.spiked-online.com/2022/11/09/a-tale-of-two-americas/">A tale of two Americas</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;A tale of two Americas&#8221; &#8212; spiked" src="https://www.spiked-online.com/2022/11/09/a-tale-of-two-americas/embed/#?secret=2FSQ4oe55L#?secret=BhXwXYjztU" data-secret="BhXwXYjztU" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><strong>12)</strong> NASA <a href="https://ijr.com/nasa-may-just-made-4-1b-mistake-bet-turns-bad/">may have made a $4.1 billion mistake</a> by allowing the Artemis 1 rocket on the Cape Canaveral launch pad.</p>
<p><strong>13)</strong> A crypto-millionaire <a href="https://www.dailymail.co.uk/news/article-11412595/Paranoid-crypto-millionaire-Nikolai-Mushegian-drowns-Puerto-Rico.html">has drowned in Puerto Rico</a> after tweeting that the CIA and Mossad were after him.</p>
<p>-Nothing to see here folks. Move along.</p>
<p>&nbsp;</p>
<h3>IN ECONOMIC NEWS</h3>
<p><strong>14) </strong>A Biteme <a href="https://apnews.com/article/science-united-states-john-kerry-congress-government-ee2968251566aab5c5183cb932908714?utm_source=homepage&amp;utm_medium=TopNews&amp;utm_campaign=position_09">plan to tap American businesses</a> for financing “green” has met resistance.</p>
<p><strong>15)</strong> Real <a href="https://confoundedinterest.net/2022/11/10/alarm-real-average-hourly-earnings-at-2-8-yoy-in-october-negative-growth-since-march-2021-19-straight-months-of-negative-earnings-growth/">average hourly earnings</a> at -2.8% in October, 19 straight months of decline under Rutabaga.</p>
<p>&nbsp;</p>
<h3>IN INTERNATIONAL NEWS</h3>
<p><strong>16) </strong>Qatar <a href="https://www.sbnation.com/soccer/2022/11/9/23449443/qatar-housing-world-cup-shipping-containers-photos">is housing World Cup fans</a> in shipping containers in the middle of the desert. What, like illegals?</p>
<p><strong>17)</strong> Turkey <a href="https://www.reuters.com/world/middle-east/turkey-arrests-bakers-union-head-calling-bread-eating-societies-stupid-2022-11-09/">has arrested</a> the head of the bakers’ union for calling bread-eating societies “stupid.”</p>
<p>-Well, Dr. Atkins would certainly agree.</p>
<p><strong>18)</strong> Hospital waiting lists in England <a href="https://www.france24.com/en/live-news/20221110-hospital-waiting-lists-in-england-hit-record-highs">have hit a record high</a>. Anyone remember when, before Thatcher, the undertakers were backed up, and there were bodies in hallways?</p>
<p><strong>19)</strong> Energy bills in Europe <a href="https://oilprice.com/Latest-Energy-News/World-News/Energy-Bills-In-Europe-Are-90-Higher-Than-Last-Year.html">are 90% higher</a> than last year.</p>
<p><strong>20)</strong> Yuck. Brit Airways<a href="https://www.dailymail.co.uk/news/article-11412439/British-Airways-allow-male-pilots-cabin-crew-wear-make-up.html"> told male pilots</a> they can carry purses and wear makeup.</p>
<p>&nbsp;</p>
<h3>IN ENTERTAINMENT NEWS</h3>
<p><strong>21) </strong>Niiiiice. Disney <a href="https://nypost.com/2022/11/09/disney-shares-hit-lowest-level-in-2-years-after-streaming-losses/">shares have hit the lowest level</a> in two years after huge streaming losses. I dunno, maybe another woke She-Hulk series?</p>
<p><strong>22)</strong> How Taylor Sheridan <a href="https://www.theatlantic.com/magazine/archive/2022/12/yellowstone-tv-series-taylor-sheridan/671897/">created America’s most popular TV show</a>, “Yellowstone,” and why it drives libtoids bonkers.</p>
<p>&nbsp;</p>
<h3>IN CHINA VIRUS NEWS</h3>
<p><strong>23) </strong>Sweden, which did not lock down, had the lowest “excess mortality” during 2020-22.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Sweden 🇸🇪 has the LOWEST excess mortality during 2020–2022 👇</p>
<p>Final proof that &quot;Covid measures&quot; killed significantly more people than Covid itself. <a href="https://t.co/Ndqasc50pe">pic.twitter.com/Ndqasc50pe</a></p>
<p>&mdash; Dr. Eli David (@DrEliDavid) <a href="https://twitter.com/DrEliDavid/status/1590289646071975936?ref_src=twsrc%5Etfw">November 9, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>24)</strong> New China Virus variants<a href="https://time.com/6230059/covid-19-variants-omicron-vaccine/"> can evade vaxxes</a>. Folks, it’s the flu. It mutates.</p>
<p>&nbsp;</p>
<h3><em> And finally&#8230;</em></h3>
<p><strong>25)</strong> And finally, money does buy happiness. <a href="https://www.dailymail.co.uk/health/article-11413101/Money-buy-happiness-Study-finds-people-given-one-time-sum-10-000-report-feeling-happier.html">People given a one-time sum of $10,000</a> report feeling happier months after spending it.</p>
<p>-Dang it, how do I sign up for this study?</p>
<p>&nbsp;</p>
<h3><strong><em><span class="s2">AND THAT&#8217;S TODAY&#8217;S NEWS</span></em></strong></h3>
<ul>
<li><em>Larry Schweikart</em></li>
<li><em>Rock drummer</em></li>
<li><em>Filmmaker</em></li>
<li><em>NYTimes #1 bestselling author</em></li>
<li><em>Political pundit</em></li>
</ul>
<p>For even more truth-based current events, politics, and history content + resources, check out my VIP membership below</p>
<p>https://www.wildworldofhistory.com/vip</p>
<p>Larry Schweikart is the co-author with Michael Allen of the NYTimes #1 bestseller, A Patriot&#8217;s History of the United States, and is the founder of the history curriculum site, the  <a href="http://www.wildworldofhistory.com/">Wild World of History</a>, and the new spinoff <a href="http://www.wildworldofpolitics.com/">Wild World of Politics.</a> Larry can be found at <a href="https://larrys.substack.com/">Substack</a> under Larry Schweikart and, for as long as they allow him, at Twitter <a href="https://twitter.com/WallsOther">@WallsOther</a> and on Gettr <a href="https://gettr.com/user/otherwalls">@OtherWalls</a> and on TruthSocial @CyberneticsLS</p>
<p>Larry&#8217;s latest book, Dragonslayers: Six Presidents and their War with the Swamp, is now available wherever books are sold! You can listen to his interview with Tracy Beanz on Dark to Light <a href="https://radioinfluence.com/2022/03/14/dark-to-light-dragonslayers-with-larry-schweikart/">HERE</a></p>
<p><a href="https://i0.wp.com/uncoverdc.wpengine.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?ssl=1" target="_blank" rel="https://www.amazon.com/Dragonslayers-Six-Presidents-Their-Swamp/dp/1637581882/ref=sr_1_1?crid=DNH8M7IPFZ1L&amp;keywords=dragonslayers&amp;qid=1666126689&amp;qu=eyJxc2MiOiIxLjg0IiwicXNhIjoiMS43NyIsInFzcCI6IjEuNzcifQ%3D%3D&amp;sprefix=dragonslayers%2Caps%2C130&amp;sr=8-1 noopener"><img class="aligncenter wp-image-38389" src="https://i0.wp.com/uncoverdc.wpengine.com/wp-content/uploads/2022/04/Dragonslayers_Cover-678x1024.jpg?resize=348%2C526&#038;ssl=1" alt="" width="348" height="526" srcset="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=678%2C1024&amp;ssl=1 678w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=768%2C1160&amp;ssl=1 768w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=175%2C264&amp;ssl=1 175w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=1017%2C1536&amp;ssl=1 1017w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=1356%2C2048&amp;ssl=1 1356w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=696%2C1051&amp;ssl=1 696w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=1068%2C1612&amp;ssl=1 1068w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=278%2C420&amp;ssl=1 278w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?resize=600%2C906&amp;ssl=1 600w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/Dragonslayers_Cover-scaled.jpg?w=1696&amp;ssl=1 1696w" sizes="(max-width: 348px) 100vw, 348px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-44915 size-full" src="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?resize=696%2C696&#038;ssl=1" alt="" width="696" height="696" srcset="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?resize=696%2C696&amp;ssl=1 696w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?resize=420%2C420&amp;ssl=1 420w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Larrys-Nicknames-Oct-18-2022.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.uncoverdc.com/tag/abortion/">Abortion</a></li><li><a href="https://www.uncoverdc.com/tag/arizona-elections/">Arizona Elections</a></li><li><a href="https://www.uncoverdc.com/tag/artemis-1/">Artemis 1</a></li><li><a href="https://www.uncoverdc.com/tag/blake-masters/">Blake Masters</a></li><li><a href="https://www.uncoverdc.com/tag/british-airways/">British Airways</a></li><li><a href="https://www.uncoverdc.com/tag/california-new-abortion-law/">California New Abortion Law</a></li><li><a href="https://www.uncoverdc.com/tag/cape-canaveral/">Cape Canaveral</a></li><li><a href="https://www.uncoverdc.com/tag/crypto-millionaire-nikolai-mushegian/">Crypto Millionaire Nikolai Mushegian</a></li><li><a href="https://www.uncoverdc.com/tag/david-axelrod/">David Axelrod</a></li><li><a href="https://www.uncoverdc.com/tag/disney/">Disney</a></li><li><a href="https://www.uncoverdc.com/tag/euro-energy-bills/">Euro Energy Bills</a></li><li><a href="https://www.uncoverdc.com/tag/florida-school-board-races/">Florida School Board Races</a></li><li><a href="https://www.uncoverdc.com/tag/gop/">GOP</a></li><li><a href="https://www.uncoverdc.com/tag/green-energy-resistance/">Green Energy Resistance</a></li><li><a href="https://www.uncoverdc.com/tag/joe-biden/">Joe Biden</a></li><li><a href="https://www.uncoverdc.com/tag/kari-lake/">Kari Lake</a></li><li><a href="https://www.uncoverdc.com/tag/last-refuge/">Last Refuge</a></li><li><a href="https://www.uncoverdc.com/tag/maricopa-county/">Maricopa County</a></li><li><a href="https://www.uncoverdc.com/tag/nasa/">NASA</a></li><li><a href="https://www.uncoverdc.com/tag/nevertrumpers/">NeverTrumpers</a></li><li><a href="https://www.uncoverdc.com/tag/obama/">obama</a></li><li><a href="https://www.uncoverdc.com/tag/ohio-supreme-court/">Ohio Supreme Court</a></li><li><a href="https://www.uncoverdc.com/tag/qatar/">Qatar</a></li><li><a href="https://www.uncoverdc.com/tag/ron-desantis/">Ron DeSantis</a></li><li><a href="https://www.uncoverdc.com/tag/sundance/">Sundance</a></li><li><a href="https://www.uncoverdc.com/tag/sweden/">Sweden</a></li><li><a href="https://www.uncoverdc.com/tag/turkey-bakers-union/">Turkey Bakers Union</a></li><li><a href="https://www.uncoverdc.com/tag/uk-hospital-waiting-list/">UK Hospital Waiting List</a></li><li><a href="https://www.uncoverdc.com/tag/world-cup/">World Cup</a></li><li><a href="https://www.uncoverdc.com/tag/yellowstone/">Yellowstone</a></li></ul>        </div>

                        <div class="author-box-wrap"><a href="https://www.uncoverdc.com/author/larryschweikart/" aria-label="author-photo"><img alt='Avatar photo' src='https://uncoverdc.wpengine.com/wp-content/uploads/2020/06/Larry-stripes-1-002-96x96.jpg' srcset='https://uncoverdc.wpengine.com/wp-content/uploads/2020/06/Larry-stripes-1-002-192x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uncoverdc.com/author/larryschweikart/">Larry Schweikart</a></span></div><div class="td-author-description">Larry Schweikart is the co-author of the New York Times #1 bestseller, A Patriot’s History of the United States, author of Reagan: the American President, and is the founder of the history educational website, Wild World of History, that features full courses in US and World history with “Professor Larry” instructing.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Larry Schweikart"><meta itemprop="url" content="https://www.uncoverdc.com/author/larryschweikart/"></span><meta itemprop="datePublished" content="2022-11-10T14:29:58-05:00"><meta itemprop="dateModified" content="2022-11-10T14:29:58-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncoverdc.com/2022/11/10/the-news-of-today-is-the-history-of-tomorrow-november-10-2022/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop="name" content="UncoverDC"></span><meta itemprop="headline " content="The News of Today is the History of Tomorrow November 10, 2022"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/t_1562332653410_name_rpod_Tiebreaker_social-e1668106413301.jpg?fit=1446%2C1300&ssl=1"><meta itemprop="width" content="1446"><meta itemprop="height" content="1300"></span>    </footer>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><a href="/subscribe/"><img width="600" height="100" src="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_9 td_block_template_1">
<style>
/* custom css */
.tdi_9.td-a-rec{
					text-align: center;
				}.tdi_9 .td-element-style{
					z-index: -1;
				}.tdi_9.td-a-rec-img{
				    text-align: left;
				}.tdi_9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script id="pxft-mob-checker-script-4635x52">

var pxft_gostory_tag_init_4635x52 = document.createElement("script");
pxft_gostory_tag_init_4635x52.async = true;
pxft_gostory_tag_init_4635x52.setAttribute("pixId", "4635x52");
pxft_gostory_tag_init_4635x52.setAttribute("init", "pxft-main");
pxft_gostory_tag_init_4635x52.src = "https://cdn.pixfuture.com/cw/load-widget.js";

if (navigator.userAgent.match(/Android/i) ||
    navigator.userAgent.match(/webOS/i) ||
    navigator.userAgent.match(/iPhone/i) ||
    navigator.userAgent.match(/iPad/i) ||
    navigator.userAgent.match(/iPod/i) ||
    navigator.userAgent.match(/BlackBerry/i) ||
    navigator.userAgent.match(/Windows Phone/i)) {

    /* Check to ensure that the mobile div exists before injecting it; otherwise inject as normal. */
    if (document.getElementById("pxft-mobile-container-4635x52")) {
        let pxft_mobile_container_4635x52 = document.getElementById("pxft-mobile-container-4635x52");
        pxft_mobile_container_4635x52.appendChild(pxft_gostory_tag_init_4635x52);
    } else {
        document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
    }
} else {
    document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
}
</script></div><div class="td_block_wrap td_block_7 td_block_widget tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-45473","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "5";
block_tdi_10.found_posts = "844";
block_tdi_10.header_color = "#";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "169";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEWS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/10/maricopa-county-election-judge-speaks-out/" rel=" bookmark" class="td-image-wrap " title="Maricopa County Election Judge Speaks Out" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Maricopa County Election Judge Speaks Out" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/michele-3-e1668095012522.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/10/maricopa-county-election-judge-speaks-out/" rel="bookmark" title="Maricopa County Election Judge Speaks Out">Maricopa County Election Judge Speaks Out</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-10T11:02:43-05:00" >November 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/07/engelbrecht-and-phillips-out-of-jail-incarcerated-for-refusing-to-reveal-sources/" rel=" bookmark" class="td-image-wrap " title="Engelbrecht and Phillips Out of Jail: Incarcerated for Refusing to Reveal Sources" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Engelbrecht and Phillips Out of Jail: Incarcerated for Refusing to Reveal Sources" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-06-at-16.54.12.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/07/engelbrecht-and-phillips-out-of-jail-incarcerated-for-refusing-to-reveal-sources/" rel="bookmark" title="Engelbrecht and Phillips Out of Jail: Incarcerated for Refusing to Reveal Sources">Engelbrecht and Phillips Out of Jail: Incarcerated for Refusing to Reveal...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-07T10:53:04-05:00" >November 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/04/mi-lawsuit-alleges-unlawful-signature-verification-in-zuckerberg-funded-relia-vote-machines/" rel=" bookmark" class="td-image-wrap " title="MI Lawsuit Alleges Unlawful Signature Verification in Zuckerberg Funded Relia-Vote Machines" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="MI Lawsuit Alleges Unlawful Signature Verification in Zuckerberg Funded Relia-Vote Machines" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-04-at-14.52.07.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/04/mi-lawsuit-alleges-unlawful-signature-verification-in-zuckerberg-funded-relia-vote-machines/" rel="bookmark" title="MI Lawsuit Alleges Unlawful Signature Verification in Zuckerberg Funded Relia-Vote Machines">MI Lawsuit Alleges Unlawful Signature Verification in Zuckerberg Funded Relia-Vote Machines</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-04T16:53:14-04:00" >November 4, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/04/tennessee-election-newly-redistricted-county-voted-with-wrong-ballots/" rel=" bookmark" class="td-image-wrap " title="Tennessee Election: Newly Redistricted County Voted with Wrong Ballots" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tennessee Election: Newly Redistricted County Voted with Wrong Ballots" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-03-at-15.44.06.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/04/tennessee-election-newly-redistricted-county-voted-with-wrong-ballots/" rel="bookmark" title="Tennessee Election: Newly Redistricted County Voted with Wrong Ballots">Tennessee Election: Newly Redistricted County Voted with Wrong Ballots</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-04T10:58:21-04:00" >November 4, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/11/02/cells-dont-lie-cancer-is-on-the-rise-due-to-mrna-injections/" rel=" bookmark" class="td-image-wrap " title="Cells Don&#8217;t Lie: Cancer is on the Rise Due To mRNA Injections" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Cells Don&#8217;t Lie: Cancer is on the Rise Due To mRNA Injections" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-14.40.44.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/11/02/cells-dont-lie-cancer-is-on-the-rise-due-to-mrna-injections/" rel="bookmark" title="Cells Don&#8217;t Lie: Cancer is on the Rise Due To mRNA Injections">Cells Don&#8217;t Lie: Cancer is on the Rise Due To mRNA...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-02T17:49:02-04:00" >November 2, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://www.uncoverdc.com/advertise/">Advertise</a></li>
<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://www.uncoverdc.com/contact/">Contact</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://www.uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-4431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="/feed">RSS</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; UncoverDC 2022                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div style="display:none">
			<div class="grofile-hash-map-978b6fe95a66384008385f649385a31c">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 636da8585702f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-author-comments-count {
display: none;
}
.td-menu-socials{
display:none;
}
</style>

<div class="td-container"><!-- AuctionX Display platform tag START -->
<div id="PixFuture-28099x728x90x4635">
<script type="text/javascript" async src="https://served-by.pixfuture.com/www/delivery/headerbid_sticky_refresh.js?v31" slotId="PixFuture-28099x728x90x4635" adUnitId="28099x728x90x4635x_ADSLOT1" refreshTime="5" refreshInterval="60"></script>
</div>
<!-- AuctionX Display platform tag END --></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.uncoverdc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.8' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.8' async id='revmin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202245' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'150293372',post:'45473',tz:'-5',srv:'www.uncoverdc.com'} ]);
	_stq.push([ 'clickTrackerInit', '150293372', '45473' ]);
</script>

</body>
</html>