<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dark To Light: Peter Strzok &#038; Kammy – The Culture War | UncoverDC</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.uncoverdc.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script>window._wca = window._wca || [];</script>
<link rel="icon" type="image/png" href="https://uncoverdc.wpengine.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png"><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="UncoverDC &raquo; Feed" href="https://www.uncoverdc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UncoverDC &raquo; Comments Feed" href="https://www.uncoverdc.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://www.uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//www.uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.12.0' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face{font-family:WPMenuCart;src:url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<link rel='stylesheet' id='wpmenucart-css'  href='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='childstyle-css'  href='https://www.uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=2.0.34' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=2.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=6.0.1' id='plyr-js-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js?ver=1.8' id='wonderplugin-videoembed-script-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?ver=2.12.0' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202240.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.51' id='image_zoooom-js'></script>
<script type='text/javascript' id='image_zoooom-init-js-extra'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.51' id='image_zoooom-init-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-156698387-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.uncoverdc.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-156698387-1", {"anonymize_ip":true});
gtag("config", "G-KNRHYVHQPT");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.uncoverdc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.uncoverdc.com/wp-json/wp/v2/posts/44617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uncoverdc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uncoverdc.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.uncoverdc.com/2022/10/03/dark-to-light-peter-strzok-kammy-the-culture-war/" />
<link rel='shortlink' href='https://wp.me/paaCaE-bBD' />
<link rel="alternate" type="application/json+oembed" href="https://www.uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F10%2F03%2Fdark-to-light-peter-strzok-kammy-the-culture-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F10%2F03%2Fdark-to-light-peter-strzok-kammy-the-culture-war%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.uncoverdc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Stream WordPress user activity plugin v3.9.1 -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["dark-to-light-podcast","podcast"],"pageAttributes":["california","citizen-free-press","culture-war","dark-to-light-podcast","fbi","frankie-val","hurricane-ian","kamala-harris","kash-patel","peter-strzok","quite-frankly","robert-barnes","safety-deposit-boxes","texas-recruitment","the-atlantic","tracy-beanz","uncoverdc","viva-frei","whistleblowers","woke-bros"],"pagePostAuthor":"Tracy Beanz"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRJHQBN');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d3eb6451ba","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uncoverdc.com\/wp-admin\/","wpRestNonce":"d3eb6451ba","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.uncoverdc.com\/wp-admin\/","wpRestNonce":"d3eb6451ba","wpRestUrl":"https:\/\/www.uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":44617};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dark To Light: Peter Strzok &#038; Kammy – The Culture War" />
<meta property="og:url" content="https://www.uncoverdc.com/2022/10/03/dark-to-light-peter-strzok-kammy-the-culture-war/" />
<meta property="og:description" content="We start off Monday with a bang! From the Strzok termination letter, to FBI malfeasance, to a culture of infidelity, to the culture war itself, we touch on everything today. Kammy is deciding to di…" />
<meta property="article:published_time" content="2022-10-03T19:03:15+00:00" />
<meta property="article:modified_time" content="2022-10-03T19:04:02+00:00" />
<meta property="og:site_name" content="UncoverDC" />
<meta property="og:image" content="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2020/03/Dark-To-Light-Logo-March-2020-e1583779674985.jpg?fit=800%2C800&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dark To Light: Peter Strzok &#038; Kammy – The Culture War" />
<meta name="twitter:image" content="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2020/03/Dark-To-Light-Logo-March-2020-e1583779674985.jpg?fit=800%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">img.zoooom,.zoooom img{padding:0!important;}.vc_editor.compose-mode .zoooom::before { content: "\f179     Zoom applied to the image. Check on the frontend"; position: absolute; margin-top: 12px; text-align: right; background-color: white; line-height: 1.4em; left: 5%; padding: 0 10px 6px; font-family: dashicons; font-size: 0.9em; font-style: italic; z-index: 20; }</style>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/category/podcast/",
                    "name": "Podcast"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/category/podcast/dark-to-light-podcast/",
                    "name": "Dark to Light Podcast"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uncoverdc.com/2022/10/03/dark-to-light-peter-strzok-kammy-the-culture-war/",
                    "name": "Dark To Light: Peter Strzok &#038; Kammy – The Culture War"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">/*
 * Most custom styles are in Appearance > Theme Editor > styles.css 
 */
.mfp-hide {
	display: none !important;
}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #2b63ff;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2b63ff;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2b63ff;
                }
                .tdm-btn-style1 {
					background-color: #2b63ff;
				}
				.tdm-btn-style2:before {
				    border-color: #2b63ff;
				}
				.tdm-btn-style2 {
				    color: #2b63ff;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2b63ff;
                    -moz-box-shadow: 0 2px 16px #2b63ff;
                    box-shadow: 0 2px 16px #2b63ff;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2b63ff;
                    -moz-box-shadow: 0 4px 26px #2b63ff;
                    box-shadow: 0 4px 26px #2b63ff;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-44617 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js dark-to-light-peter-strzok-kammy-the-culture-war global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.patreon.com/tracybeanz" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.paypal.me/tracybeanz" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://steemit.com/@tracybeanz" title="Steam">
                <i class="td-icon-font td-icon-steam"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/tracybeanz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-8288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-8288"><a href="https://www.uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.uncoverdc.com/category/journalism/articles/">Articles</a></li>
	<li class="menu-item-0"><a href="https://www.uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="/videos/">Videos</a></li>
<li id="menu-item-6400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6399"><a href="https://www.uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
	<li id="menu-item-9408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://www.uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
	<li id="menu-item-6162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://www.uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://www.uncoverdc.com/press/">Press</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://www.uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://www.uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li id="menu-item-7640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://www.uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7641" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://www.uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7642" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://www.uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &amp; Hoodies</a></li>
		<li id="menu-item-7643" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://www.uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
	</ul>
</li>
	<li id="menu-item-7644" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://www.uncoverdc.com/product-category/home-office/">Home &amp; Office<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7645" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://www.uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
		<li id="menu-item-7646" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://www.uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
		<li id="menu-item-7647" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://www.uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.uncoverdc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, October 3, 2022
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.uncoverdc.com/">
            <img class="td-retina-data" data-retina="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" alt="UncoverDC"/>
            <span class="td-visual-hidden">UncoverDC</span>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://www.uncoverdc.com/category/journalism/">Journalism</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1778";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "445";
tdBlocksArray.push(block_tdi_1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.uncoverdc.com/category/journalism/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="1486" href="https://www.uncoverdc.com/category/journalism/articles/">Articles</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="1554" href="https://www.uncoverdc.com/category/journalism/news/">News</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/10/03/the-news-of-today-is-the-history-of-tomorrow-october-3-2022/" rel=" bookmark" class="td-image-wrap " title="The News of Today is the History of Tomorrow October 3, 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow October 3, 2022" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/10/Boy-at-Newstand.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/10/03/the-news-of-today-is-the-history-of-tomorrow-october-3-2022/" rel="bookmark" title="The News of Today is the History of Tomorrow October 3, 2022">The News of Today is the History of Tomorrow October 3,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/09/30/fbi-doj-corruption-the-purge-of-political-dissidents/" rel=" bookmark" class="td-image-wrap " title="FBI/DOJ Corruption: The Purge of Political Dissidents" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FBI/DOJ Corruption: The Purge of Political Dissidents" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-30-at-14.27.42.png?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/09/30/fbi-doj-corruption-the-purge-of-political-dissidents/" rel="bookmark" title="FBI/DOJ Corruption: The Purge of Political Dissidents">FBI/DOJ Corruption: The Purge of Political Dissidents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/09/30/the-news-of-today-is-the-history-of-tomorrow-september-30-2022/" rel=" bookmark" class="td-image-wrap " title="The News of Today is the History of Tomorrow September 30, 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow September 30, 2022" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/09/skel.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/09/30/the-news-of-today-is-the-history-of-tomorrow-september-30-2022/" rel="bookmark" title="The News of Today is the History of Tomorrow September 30, 2022">The News of Today is the History of Tomorrow September 30,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/09/29/the-news-of-today-is-the-history-of-tomorrow-september-29-2022/" rel=" bookmark" class="td-image-wrap " title="The News of Today is the History of Tomorrow September 29, 2022" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow September 29, 2022" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/09/IMG_2772.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/09/29/the-news-of-today-is-the-history-of-tomorrow-september-29-2022/" rel="bookmark" title="The News of Today is the History of Tomorrow September 29, 2022">The News of Today is the History of Tomorrow September 29,&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "124";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "25";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/08/15/breaking-does-doj-have-two-unrelated-cases-open-against-trump/" rel=" bookmark" class="td-image-wrap " title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/08/TB-Breaking-Feat-Image.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/08/15/breaking-does-doj-have-two-unrelated-cases-open-against-trump/" rel="bookmark" title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?">Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel=" bookmark" class="td-image-wrap " title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/05/KTR_May-26_Thumb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel="bookmark" title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms">Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel=" bookmark" class="td-image-wrap " title="Keep The Republic: Top-Down Govt and 2000 Mules" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep The Republic: Top-Down Govt and 2000 Mules" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/05/May-12-Thumb.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel="bookmark" title="Keep The Republic: Top-Down Govt and 2000 Mules">Keep The Republic: Top-Down Govt and 2000 Mules</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel=" bookmark" class="td-image-wrap " title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/04/KTR-March-24-Featured-Image.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel="bookmark" title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom">KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="
            td_module_mega_menu td-animation-stack td_mod_mega_menu 
             Articles Dark to Light Podcast Journalism Media New Book of Daniel Podcast News Podcast Research Uncategorized UncoverDC with Tracy Beanz Videos        ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=" bookmark" class="td-image-wrap " title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/03/MARCH-3-THUMB.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel="bookmark" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark">Keep the Republic: Live Report From the People’s Convoy, Updates from&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6399"><a href="https://www.uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://www.uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://www.uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://www.uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://www.uncoverdc.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://www.uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://www.uncoverdc.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://www.uncoverdc.com/product-category/clothing/">Clothing</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://www.uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &amp; Hoodies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://www.uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://www.uncoverdc.com/product-category/home-office/">Home &amp; Office</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://www.uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://www.uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://www.uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item td-menu-item wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.uncoverdc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<article id="post-44617" class="td-post-template-11 post-44617 post type-post status-publish format-standard has-post-thumbnail category-dark-to-light-podcast category-podcast tag-california tag-citizen-free-press tag-culture-war tag-dark-to-light-podcast tag-fbi tag-frankie-val tag-hurricane-ian tag-kamala-harris tag-kash-patel tag-peter-strzok tag-quite-frankly tag-robert-barnes tag-safety-deposit-boxes tag-texas-recruitment tag-the-atlantic tag-tracy-beanz tag-uncoverdc tag-viva-frei tag-whistleblowers tag-woke-bros td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Podcast" class="entry-crumb" href="https://www.uncoverdc.com/category/podcast/">Podcast</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dark to Light Podcast" class="entry-crumb" href="https://www.uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light Podcast</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dark To Light: Peter Strzok &#038; Kammy – The Culture War</span></div></div>

                <div class="td-pb-span4 td-post-header">

                    
                    <header class="td-post-title">
                        <h1 class="entry-title">Dark To Light: Peter Strzok &#038; Kammy – The Culture War</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.uncoverdc.com/author/admin/">Tracy Beanz</a><div class="td-author-line"> - </div> </div>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-03T15:03:15-04:00" >October 3, 2022</time></span>                                                                                </div>
                    </header>


                    <div class="td-a-rec td-a-rec-id-post_style_11  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_6 td_block_template_1">
<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1183821913&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-182676152" title="UncoverDC" target="_blank" style="color: #cccccc; text-decoration: none;">UncoverDC</a> · <a href="https://soundcloud.com/user-182676152/exclusive-unvaccinated-at-srns-considered-insider-threat-by-doe" title="Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE" target="_blank" style="color: #cccccc; text-decoration: none;">Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE</a></div></div>
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    <div class="td-post-featured-image"><a href="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2020/03/Dark-To-Light-Logo-March-2020-e1583779674985.jpg?fit=800%2C800&ssl=1" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2020/03/Dark-To-Light-Logo-March-2020-e1583779674985.jpg?resize=696%2C696&ssl=1" alt="" title="Dark-To-Light-Logo-March-2020"/></a></div>
                    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F10%2F03%2Fdark-to-light-peter-strzok-kammy-the-culture-war%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dark+To+Light%3A+Peter+Strzok+%26+Kammy+%E2%80%93+The+Culture+War&url=https%3A%2F%2Fwww.uncoverdc.com%2F2022%2F10%2F03%2Fdark-to-light-peter-strzok-kammy-the-culture-war%2F&via=tracybeanz" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uncoverdc.com/2022/10/03/dark-to-light-peter-strzok-kammy-the-culture-war/&title=Dark+To+Light%3A+Peter+Strzok+%26+Kammy+%E2%80%93+The+Culture+War" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Dark To Light: Peter Strzok &#038; Kammy – The Culture War&body=https://www.uncoverdc.com/2022/10/03/dark-to-light-peter-strzok-kammy-the-culture-war/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                          </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content tagdiv-type">

        <p>We start off Monday with a bang! From the Strzok termination letter, to FBI malfeasance, to a culture of infidelity, to the culture war itself, we touch on everything today. Kammy is deciding to disperse aid based on the color of your skin, and a movie strictly about gay men doesn&#8217;t do well at the box office. Sandy shows herself yet again, and a close out with a tidbit from Barnes about the DISMISSAL of the safety deposit box case in California?! It is a show you do not want to miss.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_7 td_block_template_1">
<style>
/* custom css */
.tdi_7.td-a-rec{
					text-align: center;
				}.tdi_7 .td-element-style{
					z-index: -1;
				}.tdi_7.td-a-rec-img{
				    text-align: left;
				}.tdi_7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="pxft-mobile-container-4635x52"></div>

<!-- manually add some padding below the ad -->
<style>#pxft-widget {margin-bottom:35px;}</style></div>
<p><iframe title="Blubrry Podcast Player" src="https://radioinfluence.com/?powerpress_embed=28181-podcast&amp;powerpress_player=mediaelement-audio" width="320" height="30" frameborder="0" scrolling="no"></iframe> Click Arrow to Listen</p>
<p><em>or you can listen and</em> <em>Subscribe to Dark To Light With Frank &amp; Beanz on <a href="https://itunes.apple.com/us/podcast/dark-to-light-with-frank-beanz/id1378104251?mt=2" target="_blank" rel="noopener noreferrer">Apple Podcasts</a>, <a href="https://www.stitcher.com/podcast/radio-influence/dark-to-light-with-frank-beanz" target="_blank" rel="noopener noreferrer">Stitcher</a>, <a href="https://tunein.com/podcasts/News--Politics-Podcasts/Dark-To-Light-With-Frank-p1123593/" target="_blank" rel="noopener noreferrer">TuneIn Radio</a>, <a href="https://podcasts.google.com/feed/aHR0cHM6Ly9yYWRpb2luZmx1ZW5jZS5jb20vY2F0ZWdvcnkvZGFyay10by1saWdodC9mZWVkLw" target="_blank" rel="noopener noreferrer">Google Play</a>, the <a href="https://www.iheart.com/podcast/256-dark-to-light-with-frank-b-31139165/" target="_blank" rel="noopener noreferrer">iHeartRadio</a> app, and now on <a href="https://open.spotify.com/show/3tP5GWsuU0MqYZd0f40jP4" target="_blank" rel="noopener noreferrer">Spotify</a>!</em></p>
<p><strong><u>LINKS WE DISCUSSED</u></strong></p>
<ul>
<li><a href="https://twitter.com/hansmahncke/status/1575986650643304448?s=46&amp;t=0aulr1NO07EcJIOO10V8Ig" target="_blank" rel="noopener">The Strzok letter</a></li>
<li><a href="https://citizenfreepress.com/breaking/kash-patel-interesting-comment-on-fbi-whistleblower/" target="_blank" rel="noopener">Kash on FBI whistleblowers and new information</a></li>
<li><a href="https://www.theatlantic.com/technology/archive/2022/09/elon-musk-texts-twitter-trial-jack-dorsey/671619/" target="_blank" rel="noopener">The Atlantic dunks on free thinkers</a></li>
<li><a href="https://www.showbiz411.com/2022/10/01/box-office-bros-may-score-just-5-million-weekend-after-disastrous-opening-night" target="_blank" rel="noopener">“Bro’s” bombed</a></li>
<li><a href="https://citizenfreepress.com/breaking/kamala-suggests-hurricane-relief-funds-should-be-based-on-race/" target="_blank" rel="noopener">Kammy on race-based hurricane aid</a></li>
<li><a href="https://www.youtube.com/watch?v=-Yy4QXJqFmE" target="_blank" rel="noopener">The Texas recruitment video</a></li>
<li><a href="https://rumble.com/v1mdft2-ep.-131-gavin-newsom-paypal-going-woke-nord-stream-and-trump-to-trudeau-viv.html" target="_blank" rel="noopener">Barnes and Frei</a></li>
</ul>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.uncoverdc.com/tag/california/">California</a></li><li><a href="https://www.uncoverdc.com/tag/citizen-free-press/">Citizen Free Press</a></li><li><a href="https://www.uncoverdc.com/tag/culture-war/">Culture War</a></li><li><a href="https://www.uncoverdc.com/tag/dark-to-light-podcast/">Dark to Light Podcast</a></li><li><a href="https://www.uncoverdc.com/tag/fbi/">FBI</a></li><li><a href="https://www.uncoverdc.com/tag/frankie-val/">Frankie Val</a></li><li><a href="https://www.uncoverdc.com/tag/hurricane-ian/">Hurricane Ian</a></li><li><a href="https://www.uncoverdc.com/tag/kamala-harris/">Kamala Harris</a></li><li><a href="https://www.uncoverdc.com/tag/kash-patel/">Kash Patel</a></li><li><a href="https://www.uncoverdc.com/tag/peter-strzok/">Peter Strzok</a></li><li><a href="https://www.uncoverdc.com/tag/quite-frankly/">Quite Frankly</a></li><li><a href="https://www.uncoverdc.com/tag/robert-barnes/">Robert Barnes</a></li><li><a href="https://www.uncoverdc.com/tag/safety-deposit-boxes/">Safety Deposit Boxes</a></li><li><a href="https://www.uncoverdc.com/tag/texas-recruitment/">Texas Recruitment</a></li><li><a href="https://www.uncoverdc.com/tag/the-atlantic/">The Atlantic</a></li><li><a href="https://www.uncoverdc.com/tag/tracy-beanz/">Tracy Beanz</a></li><li><a href="https://www.uncoverdc.com/tag/uncoverdc/">UncoverDC</a></li><li><a href="https://www.uncoverdc.com/tag/viva-frei/">Viva Frei</a></li><li><a href="https://www.uncoverdc.com/tag/whistleblowers/">Whistleblowers</a></li><li><a href="https://www.uncoverdc.com/tag/woke-bros/">Woke Bros</a></li></ul>        </div>

                        <div class="author-box-wrap"><a href="https://www.uncoverdc.com/author/admin/" aria-label="author-photo"><img alt='Tracy Beanz' src='https://uncoverdc.wpengine.com/wp-content/uploads/2019/11/Beanz-2-96x96.jpg' srcset='https://uncoverdc.wpengine.com/wp-content/uploads/2019/11/Beanz-2-192x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uncoverdc.com/author/admin/">Tracy Beanz</a></span></div><div class="td-author-description">Editor-in-Chief, Tracy Beanz, is an investigative journalist.  Focused on bringing integrity and ethics back to journalism, she is known for her factual research into the details few others pursue.  Tracy hosts the popular podcast, Dark to Light.  She is also a social media phenom who amassed nearly 900,000 Twitter followers with her video reports receiving millions of views before being banned by "Big Tech."</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tracy Beanz"><meta itemprop="url" content="https://www.uncoverdc.com/author/admin/"></span><meta itemprop="datePublished" content="2022-10-03T15:03:15-04:00"><meta itemprop="dateModified" content="2022-10-03T15:04:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uncoverdc.com/2022/10/03/dark-to-light-peter-strzok-kammy-the-culture-war/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uncoverdc.wpengine.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop="name" content="UncoverDC"></span><meta itemprop="headline " content="Dark To Light: Peter Strzok &amp; Kammy – The Culture War"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2020/03/Dark-To-Light-Logo-March-2020-e1583779674985.jpg?fit=800%2C800&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="800"></span>    </footer>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><a href="/subscribe/"><img width="600" height="100" src="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script id="pxft-mob-checker-script-4635x52">

var pxft_gostory_tag_init_4635x52 = document.createElement("script");
pxft_gostory_tag_init_4635x52.async = true;
pxft_gostory_tag_init_4635x52.setAttribute("pixId", "4635x52");
pxft_gostory_tag_init_4635x52.setAttribute("init", "pxft-main");
pxft_gostory_tag_init_4635x52.src = "https://cdn.pixfuture.com/cw/load-widget.js";

if (navigator.userAgent.match(/Android/i) ||
    navigator.userAgent.match(/webOS/i) ||
    navigator.userAgent.match(/iPhone/i) ||
    navigator.userAgent.match(/iPad/i) ||
    navigator.userAgent.match(/iPod/i) ||
    navigator.userAgent.match(/BlackBerry/i) ||
    navigator.userAgent.match(/Windows Phone/i)) {

    /* Check to ensure that the mobile div exists before injecting it; otherwise inject as normal. */
    if (document.getElementById("pxft-mobile-container-4635x52")) {
        let pxft_mobile_container_4635x52 = document.getElementById("pxft-mobile-container-4635x52");
        pxft_mobile_container_4635x52.appendChild(pxft_gostory_tag_init_4635x52);
    } else {
        document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
    }
} else {
    document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
}
</script></div><div class="td_block_wrap td_block_7 td_block_widget tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-44617","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "5";
block_tdi_9.found_posts = "835";
block_tdi_9.header_color = "#";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "167";
tdBlocksArray.push(block_tdi_9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEWS</span></h4></div><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/09/19/evers-parole-policy-freeing-rapists-and-killers-in-wisconsin/" rel=" bookmark" class="td-image-wrap " title="Evers&#8217; Parole Policy Freeing Rapists and Killers in Wisconsin" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Evers&#8217; Parole Policy Freeing Rapists and Killers in Wisconsin" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-19-at-14.22.14.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/09/19/evers-parole-policy-freeing-rapists-and-killers-in-wisconsin/" rel="bookmark" title="Evers&#8217; Parole Policy Freeing Rapists and Killers in Wisconsin">Evers&#8217; Parole Policy Freeing Rapists and Killers in Wisconsin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-19T16:25:21-04:00" >September 19, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/09/13/twitter-whistleblower-warns-of-user-and-national-security-breaches/" rel=" bookmark" class="td-image-wrap " title="Twitter Whistleblower Warns of User and National Security Breaches" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Twitter Whistleblower Warns of User and National Security Breaches" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-13-at-14.29.18.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/09/13/twitter-whistleblower-warns-of-user-and-national-security-breaches/" rel="bookmark" title="Twitter Whistleblower Warns of User and National Security Breaches">Twitter Whistleblower Warns of User and National Security Breaches</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-13T16:49:16-04:00" >September 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/09/06/2020-census-gets-it-wrong-with-profound-implications/" rel=" bookmark" class="td-image-wrap " title="2020 Census Gets It Wrong With Profound Implications" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="2020 Census Gets It Wrong With Profound Implications" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-15.26.58.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/09/06/2020-census-gets-it-wrong-with-profound-implications/" rel="bookmark" title="2020 Census Gets It Wrong With Profound Implications">2020 Census Gets It Wrong With Profound Implications</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-06T16:49:22-04:00" >September 6, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/09/01/uniting-for-ukraine-ukrainian-parolees-streamlined-beeline-to-federal-assistance/" rel=" bookmark" class="td-image-wrap " title="Uniting for Ukraine: Ukrainian Parolees Streamlined Beeline to Federal Assistance" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Uniting for Ukraine: Ukrainian Parolees Streamlined Beeline to Federal Assistance" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-14.09.17.png?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/09/01/uniting-for-ukraine-ukrainian-parolees-streamlined-beeline-to-federal-assistance/" rel="bookmark" title="Uniting for Ukraine: Ukrainian Parolees Streamlined Beeline to Federal Assistance">Uniting for Ukraine: Ukrainian Parolees Streamlined Beeline to Federal Assistance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T16:14:53-04:00" >September 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.uncoverdc.com/2022/08/19/correction-eleven-mrna-subjects-suffered-spontaneous-abortions/" rel=" bookmark" class="td-image-wrap " title="Correction: Eleven mRNA Subjects Suffered Spontaneous Abortions" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Correction: Eleven mRNA Subjects Suffered Spontaneous Abortions" data-type="image_tag" data-img-url="https://i0.wp.com/www.uncoverdc.com/wp-content/uploads/2022/08/Correction-3.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uncoverdc.com/2022/08/19/correction-eleven-mrna-subjects-suffered-spontaneous-abortions/" rel="bookmark" title="Correction: Eleven mRNA Subjects Suffered Spontaneous Abortions">Correction: Eleven mRNA Subjects Suffered Spontaneous Abortions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-19T08:47:09-04:00" >August 19, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://www.uncoverdc.com/support/">Support</a></li>
<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://www.uncoverdc.com/advertise/">Advertise</a></li>
<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://www.uncoverdc.com/contact/">Contact</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://www.uncoverdc.com/subscribe/">Subscribe</a></li>
<li id="menu-item-5460" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://www.uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-4431" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="/feed">RSS</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; UncoverDC 2022                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<div style="display:none">
			<div class="grofile-hash-map-85562e966551278b03c060ea3f289444">
		</div>
		</div>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 633b32277b921
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-author-comments-count {
display: none;
}
.td-menu-socials{
display:none;
}
</style>

<div class="td-container"><!-- AuctionX Display platform tag START -->
<div id="PixFuture-28099x728x90x4635">
<script type="text/javascript" async src="https://served-by.pixfuture.com/www/delivery/headerbid_sticky_refresh.js?v31" slotId="PixFuture-28099x728x90x4635" adUnitId="28099x728x90x4635x_ADSLOT1" refreshTime="5" refreshInterval="60"></script>
</div>
<!-- AuctionX Display platform tag END --></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.uncoverdc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.8' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.8' async id='revmin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_efef18d65331d7d89298645c4488f3af","fragment_name":"wc_fragments_efef18d65331d7d89298645c4488f3af","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202240' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'150293372',post:'44617',tz:'-4',srv:'www.uncoverdc.com'} ]);
	_stq.push([ 'clickTrackerInit', '150293372', '44617' ]);
</script>

</body>
</html>